Back to overview
Degraded
historical endpoint not available
Jun 24 at 03:59pm CEST
Affected services
Global Exchange Rates API
Resolved
Jun 24 at 05:32pm CEST
We have indentified and resolved the issue with our historical endpoint.
Affected services
Global Exchange Rates API
Created
Jun 24 at 03:59pm CEST
Following an update to our service, the historical endpoint has been returning errors. We are currently investing the problem and we will provide an update at latest in 2 hours.
Affected services
Global Exchange Rates API